Hi,



I am trying to install "postgresql-8.0.0-rc2 "version of
postgreSQL on windows-2003 through 'Remote Desktop Access'
Why on earth install a release candidate when the release has been out
for more than half a year?! you sohuld definitly be getting 8.0.3
instead! It contains very important fixes over RC2!

(If you want a testing version, you should be doing 8.1-beta1, but there
is no installer available for that one yet)

And i am getting error saying that, i am not allowed to
install through remote server.



Could anybody help what is this all about?
See question 3.5 in the FAQ at
http://www.postgresql.org/docs/faqs.FAQ_windows.html.

Is this been corrected in the latest version of postgreSQL
I don't beleive so.

//Magnus

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 3 | next ›
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedSep 1, '05 at 2:19p
activeSep 6, '05 at 7:26a
posts3
users2
websitepostgresql.org
irc#postgresql

People

Translate

site design / logo © 2022 Grokbase