Hallo,

Yesterday I installed Kylix 3 Professional on SuSE 9.0 (PostgreSQL
7.3.?). Afterwards – in YaST - I got a message that a part from Kylix –
pgExpress needs libpg.so.2 and that this isn’t available on the system.
(I looked in the directory and only found libpg.so.3.0. How can I
manage to satifiy the demand of Kylix? Naiv as I am (I’m still not much
more than newbie) I tried to make a link (ln –s libpg.so.3.0
libpg.so.2) but it seems that this not enough. YaST still claims to
solve the unsolved dependency. It would be great if somebody could give
me a hint how to solve this problem.

Thanks in advance!
Michael Eschweiler

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedOct 28, '03 at 2:50p
activeOct 30, '03 at 10:15p
posts2
users2
websitepostgresql.org
irc#postgresql

People

Translate

site design / logo © 2022 Grokbase