On Thursday 16 January 2003 07:58, Sharanayya G M wrote:
[root@majcompnew p7.2]# rpm -i postgresql-contrib-7.1.2-5PGDG.i386.rpm
error: failed dependencies:
postgresql = 7.1.2 is needed by postgresql-contrib-7.1.2-5PGDG
libcrypto.so.1 is needed by postgresql-contrib-7.1.2-5PGDG
libreadline.so.4.1 is needed by postgresql-contrib-7.1.2-5PGDG
libssl.so.1 is needed by postgresql-contrib-7.1.2-5PGDG

You need to install all of these on one line. You also need to get OpenSSL
and readline installed.
--
Lamar Owen
WGCR Internet Radio
1 Peter 4:11

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 2 | next ›
Discussion Overview
grouppgsql-ports @
categoriespostgresql
postedJan 16, '03 at 1:01p
activeJan 22, '03 at 10:08p
posts2
users2
websitepostgresql.org
irc#postgresql

2 users in discussion

Lamar Owen: 1 post Sharanayya G M: 1 post

People

Translate

site design / logo © 2022 Grokbase