FAQ

While testing patch, I found that make installcheck breaks with your patch
and gives following error:
Indeed, I did not put the dependency for that target, I really tested
"check" & "bigcheck". The attached patch adds the needed dependency for
installcheck, and I could run it. I checked that no other target seems to
be missing a dependency...

--
Fabien.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 7 of 15 | next ›
Discussion Overview
grouppgsql-hackers @
categoriespostgresql
postedJun 29, '13 at 5:18a
activeJul 11, '13 at 6:56p
posts15
users7
websitepostgresql.org...
irc#postgresql

People

Translate

site design / logo © 2021 Grokbase