On 2/22/10, Joshua D. Drake wrote:
On Mon, 2010-02-22 at 18:45 +0100, Magnus Hagander wrote:
2010/2/22 Joshua D. Drake <jd@commandprompt.com>:
On Mon, 22 Feb 2010 18:00:33 +0100, Magnus Hagander
<magnus@hagander.net>
wrote:
We also have to consider our Windows users, where *we* ship the
OpenSSL library. Where there is no library we can ship right now that
fixes it.
We do? I mean I know that we provide the old 8.2/8.3 pginstaller, but
EDB
is the provider of w32 binaries, not the community.
How does that change the fact even a tiny bit for the end user?
Only that EDB may chose to put in there own
We're certainly not going to be shipping anything but standard
PostgreSQL, and i don't have the cycles or energy to try building
bespoke versions of openssl.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

People

Translate

site design / logo © 2022 Grokbase