On Wed, Mar 04, 2009 at 10:28:42AM +0100, Magnus Hagander wrote:
Joshua Tolley wrote:
On Wed, Mar 04, 2009 at 09:43:55AM +0100, Magnus Hagander wrote:
So. I've updated the comment, and applied your patch. Thanks!
What would it take to get it applied to a few earlier versions as well?
I guess you maintaining your own fork? ;-)


Simply put, earlier versions threw away the contents of pg_hba and
reloaded it completely. The support for keeping the old one around in
case of syntax errors is new for 8.4. You'd basically require
backpatching of large parts of that patch, and that's not going to happen.

//Magnus
Given that we ran into the problem in 8.3.6, how about something like
the attached to apply to it?

- Josh / eggyknap

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 7 of 13 | next ›
Discussion Overview
grouppgsql-hackers @
categoriespostgresql
postedMar 4, '09 at 2:26a
activeMar 5, '09 at 9:43p
posts13
users5
websitepostgresql.org...
irc#postgresql

People

Translate

site design / logo © 2021 Grokbase