FAQ

On Tue, 2004-06-15 at 16:05, Jeff wrote:
Don't forget we get people nearly daily who are encountering problems
because Debian stable ships with 7.2. We've grown accustomed to giving
7.4 (or at least 7.3) advice and often those things don't work on 7.2.
(such as information_schema and set returning functions)
There is an argument there for splitting the support lists so that each
main release has its own channel. That way, advice will always be
appropriate to the release...

Also, we can add messages to the bottom appropriate to that release.

For example, tip #9 is set to be obsolete in 7.5, but its still much
needed advice for anybody below that level.

That would also remind people to upgrade??

Just and idea...

Best regards, Simon Riggs

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 7 of 14 | next ›
Discussion Overview
grouppgsql-hackers @
categoriespostgresql
postedJun 15, '04 at 6:18a
activeJun 16, '04 at 6:37a
posts14
users10
websitepostgresql.org...
irc#postgresql

People

Translate

site design / logo © 2021 Grokbase