FAQ
Hello-

I found the following odd behavior in v7.0.2 when issuing the
'create group' command. Namely, I cannot create a group named 'trusted'
unless I use 'insert into pg_group...' syntax. Any other group name works
as expected... well, at least those that I have tried.

Cheers, Jon

PS: I am running home-rolled v7.0.2 of Pg, on a linux v2.2.16 i686
box. I have also test this on a v7.0.1 installation, with the same
result. I cannot test this on a v6.5.x installation, b/c the 'create
group' command did not exist then.

------------------------------------------------------------------
template1=# create group trusted;
ERROR: parser: parse error at or near "trusted"
template1=# insert into pg_group (groname) values ('trusted');
INSERT 18786 1


-**-*-*---*-*---*-*---*-----*-*-----*---*-*---*-----*-----*-*-----*---
Jon Lapham
Centro Nacional de Ressonancia Magnetica Nuclear de Macromoleculas
Universidade Federal do Rio de Janeiro (UFRJ) - Brasil
email: jlapham@gandalf.bioqmed.ufrj.br
***-*--*----*-------*------------*--------------------*---------------

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
grouppgsql-hackers @
categoriespostgresql
postedJun 19, '00 at 5:02p
activeJun 20, '00 at 4:37p
posts2
users2
websitepostgresql.org...
irc#postgresql

2 users in discussion

Jon Lapham: 1 post Peter Eisentraut: 1 post

People

Translate

site design / logo © 2022 Grokbase