Grokbase Groups Pig user August 2011
FAQ
Some load/store functions in contrib are using it - under
trunk/contrib//piggybank/java/src/main/java/org/apache/pig/piggybank/storage


If you don't use that store func, you probably don't need it at all. I
am not sure of the differences between the versions you mention, but it
looks like a minor version change that should be ok. (I assume you are
talking about replacing it in your local build.)


-Thejas

On 8/12/11 12:03 AM, lulynn_2008 wrote:
Hello,
In pig-0.8.1/src directory, I did not find any java file import javax.servlet.jsp... So my question is: why jsp-api-2.1-6.1.14 is included in pig-0.8.1-SNAPSHOT.jar?
Can I replace it with jsp-api-2.1.jsp?
Thank you.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 3 | next ›
Discussion Overview
groupuser @
categoriespig, hadoop
postedAug 12, '11 at 7:03a
activeAug 17, '11 at 6:44p
posts3
users3
websitepig.apache.org

People

Translate

site design / logo © 2022 Grokbase