FAQ

On Jan 28, 2016 8:39 PM, "Jakub Zelenka" wrote:
Hi,

I would like to bump a minimal OpenSSL version to 1.0.1 in our master. It
means dropping support for OpenSSL 0.9.8 and 1.0.0 in master. Both of these
versions are EOL as of 2015/12/31 and users should not use them. It will
help with maintainability (simplify code and testing) and porting to
OpenSSL 1.1.0.

This would be just for master which means next minor version (7.1). We
already quickly discussed this in
https://www.mail-archive.com/internals@lists.php.net/msg80502.html some
time ago and I think that now is the right time to do that (before looking
to OpenSSL 1.1 compatibility).

Are there any objections?
I am all for it. Thanks for your work!

Pierre

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›
Discussion Overview
groupphp-internals @
categoriesphp
postedJan 29, '16 at 12:33a
activeJan 29, '16 at 12:33a
posts1
users1
websitephp.net

1 user in discussion

Pierre Joye: 1 post

People

Translate

site design / logo © 2018 Grokbase