FAQ
hi,

2011/10/6 Johannes Schlüter <johannes@schlueters.de>:
I think 5.3 is fine, too. But please extend the test a bit. The current
one will pass even if the process segfaults. At least print something at
the end.
I think it is not safe for 5.3. While the patch looks trivial or
harmless, it is in an area where the consequences of a new bug, even
for an edge case, can be very bad. The ratio risk/benefit is high,
especially when it is only about fixing a strict warning. I would
rather wait (maybe 5.4 last RC or final) before applying it to 5.3. We
don't need a 5.3.7/8 again :)

Cheers,

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 13 of 15 | next ›
Discussion Overview
groupphp-internals @
categoriesphp
postedSep 23, '11 at 12:06p
activeOct 7, '11 at 6:51p
posts15
users6
websitephp.net

People

Translate

site design / logo © 2022 Grokbase