FAQ
On Fri, Apr 29, 2016 at 12:08 PM, John Boehr wrote:

I do not see issues not to have them in pecl.
Yes. It doesn't explicitly disallow wrappers for LGPLv2 libraries (or LGPL
extensions for that matter), and doesn't explain why it's discouraged.
Right, while we strongly recommend BSDish-like, MIT or Apache. Lgplv2
is still a can of worms, only with far less worms than lgplv3.

It also mean lgplv2, not lgplv2 or later, which basically means v3 yet
or v4 when it happens, etc.

I would also recommend to make one post per ext if you expect some
feedback about the code and related topics.

Cheers,
--
Pierre

@pierrejoye | http://www.libgd.org

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 8 of 14 | next ›
Discussion Overview
grouppecl-dev @
categoriesphp
postedApr 29, '16 at 2:00a
activeMay 12, '16 at 9:16p
posts14
users4
websitepecl.php.net

People

Translate

site design / logo © 2019 Grokbase