FAQ
Yep- Doesn't help.

In one of the many places, I saw that PHP_Compat only functions at or
above PHP 4.3 . I'm using 4.2.2.

Either way, with/without it, still have the same problem.

Matthew

Matthew Barr
Managing Partner
Datalyte Consulting, LLC
Apple Authorized Reseller
mailto:mbarr@datalyte.com
cell: (646) 765-6878


On Mar 8, 2006, at 3:29 AM, Massimiliano Arione wrote:

Matthew Barr wrote:
[CUT]
Fatal error: Call to undefined function: file_get_contents() in /
usr/share/pear/PEAR/Installer/Role.php on line 232
Did you try to install PHP_Compat?

http://pear.php.net/package/PHP_Compat


--
Massimiliano Arione

http://garakkio.altervista.org

--
PEAR General Mailing List (http://pear.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 6 | next ›
Discussion Overview
grouppear-general @
categoriesphp
postedMar 8, '06 at 7:21a
activeMar 8, '06 at 9:59a
posts6
users3
websitepear.php.net

People

Translate

site design / logo © 2022 Grokbase