FAQ
Edit report at https://pear.php.net/bugs/bug.php?id=18410&edit=1

ID: 18410
Updated by: daniel.oconnor@gmail.com
Reported By: cweiske at php dot net
Summary: invalid package.xml; not installable with pyrus
-Status: Open
+Status: Duplicate
Type: Bug
Package: File
Package Version: 1.4.0
PHP Version: 5.3.6
Roadmap Versions:
New Comment:

-Status: Open
+Status: Duplicate
Fixed in Bug #19371


Previous Comments:
------------------------------------------------------------------------

[2011-03-30 13:35:44] cweiske

Description:
------------
when trying to install file with pyrus, I get:
PEAR2\Pyrus\Package\Exception: Invalid abstract package
pear.php.net/File=============> ] 85% ( 6/ 7 kb)
PEAR2\Pyrus\HTTPException: Download of
http://pear.php.net/get/File-1.4.0.phar failed, file does not exist
PEAR2\Pyrus\Package\Exception: Could not download from
"http://pear.php.net/get/File-1.4.0.tgz"
PEAR2\Pyrus\PackageFile\Exception: Invalid package.xml
PEAR2\Pyrus\XMLParser\Exception: Invalid XML document
PEAR2\Pyrus\XMLParser\Exception: Line 0: Element
'{http://pear.php.net/dtd/package-2.0}date': '2005-08-00' is not a valid
value of the atomic type 'xs:date'.

------------------------------------------------------------------------

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›
Discussion Overview
grouppear-bugs @
categoriesphp
postedApr 6, '12 at 2:30a
activeApr 6, '12 at 2:30a
posts1
users1
websitepear.php.net

1 user in discussion

Daniel Oconnor: 1 post

People

Translate

site design / logo © 2022 Grokbase