FAQ
Edit report at https://pear.php.net/bugs/bug.php?id=19098&edit=1

ID: 19098
Updated by: daniel.oconnor@gmail.com
Reported By: hzafar at dataflowgroup dot com
Summary: I dont want to use ini_set function due to security
reasons
-Status: Open
+Status: Bogus
Type: Bug
Package: Archive_Zip
Operating System: Windows
Package Version: Unknown
PHP Version: 5.3.7
Roadmap Versions:
New Comment:

-Status: Open
+Status: Bogus
Sorry, but your problem does not imply a bug in PEAR itself. For a
list of more appropriate places to ask for help using PEAR, please
visit http://pear.php.net/support/ as this bug system is not the
appropriate forum for asking support questions.

Thank you for your interest in PEAR.

Uh... I'm not sure this is a defect with the package


Previous Comments:
------------------------------------------------------------------------

[2011-12-05 05:31:46] hasan123

Description:
------------
I dont want to use ini_set function due to security reasons

Test script:
---------------
I dont want to use ini_set function due to security reasons

Expected result:
----------------
I dont want to use ini_set function due to security reasons

Actual result:
--------------
I dont want to use ini_set function due to security reasons

------------------------------------------------------------------------

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›
Discussion Overview
grouppear-bugs @
categoriesphp
postedDec 5, '11 at 12:18p
activeDec 5, '11 at 12:18p
posts1
users1
websitepear.php.net

1 user in discussion

Daniel Oconnor: 1 post

People

Translate

site design / logo © 2022 Grokbase