FAQ

At 1:24 PM +0100 3/10/06, Christian Renz wrote:
Dan, wxPerl's INSTALL.pod is not really up-to-date with the changes in
recent wxWidgets versions. Here's how I got wxPerl to compile with
MSVC and wxWidgets 2.6.3 RC1 (should be similar for 2.6.2):
Hrm. I'm not so much worried about wxPerl itself, as I grabbed the
base and devel PPMs and installed those, as I am building and
installing extra Wx perl modules that build against extra Wx widgets.
(In this case, WxMozilla)

If I have to rebuild Wx and WxPerl from source, though, I'm OK with
that. It's just the finding of WxMozilla that worries me some --
after switching to MinGW as a compiler suite it found all the base Wx
bits OK, but wouldn't find the extra WxMozilla bits. (I'd rather not
rebuild that one from source if I can help it)
--
Dan

--------------------------------------it's like this-------------------
Dan Sugalski even samurai
dan@sidhe.org have teddy bears and even
teddy bears get drunk

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 4 of 10 | next ›
Discussion Overview
groupwxperl-users @
categoriesperl
postedMar 9, '06 at 11:51p
activeMar 16, '06 at 2:41a
posts10
users4
websitewxperl.sourceforge.net

People

Translate

site design / logo © 2019 Grokbase