FAQ
Michael G Schwern [schwern@pobox.com] quoth:
*>The following modules are being distributed with 5.005_62 and are out
*>of date with respect to CPAN, some seriously so.

There is always some sort of reason, sometimes even good, for keeping
the trailing edge as opposed to the bleeding edge. Is there anything
specifically remiss here other than freshness?

Not to mention each of them would need to be tested for platform and
backward compatibility.

Noone ever got fired for buying IBM or leaving modules that work be. :)

Perhaps a nice compromise you might suggest would be to have a note of
this in the manifest or README noting the lag and how to join CPAN
anonymous for the bleeding edge junkie. :)

e.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 14 | next ›
Discussion Overview
groupperl5-porters @
categoriesperl
postedOct 17, '99 at 1:45a
activeOct 26, '99 at 9:34p
posts14
users9
websiteperl.org

People

Translate

site design / logo © 2021 Grokbase