FAQ

bulk88 writes:
Cygwin takes down their old release packages in their repo very
quickly. Unless you did an install in the past, and got everything you
will ever need, I dont see a way of installing an "old cygwin". I wind
up with missing DLL exports trying to use the "current" package of
almost anything in the cygwin repo with an old cygwin core. So as far
as I see it, it is impossible to test C code on old cygwins on a new
machine/fresh install.
This is getting off-topic, but if you really care about these things you
might want to check out the Cygwin Time Machine.

http://www.fruitbat.org/Cygwin/index.html#cygwintimemachine

Of course you'd also need old Windows versions to actually run on.


Regards,
Achim.
--
+<[Q+ Matrix-12 WAVE#46+305 Neuron microQkb Andromeda XTk Blofeld]>+

SD adaptation for Waldorf Blofeld V1.15B11:
http://Synth.Stromeko.net/Downloads.html#WaldorfSDada

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 8 of 10 | next ›
Discussion Overview
groupperl5-porters @
categoriesperl
postedDec 2, '15 at 8:57p
activeDec 6, '15 at 10:25p
posts10
users4
websiteperl.org

People

Translate

site design / logo © 2021 Grokbase