FAQ

On Thu, Mar 5, 2015 at 6:21 AM, via RT wrote:

Summary:

Since 10.3 (Mac OS X Panther) is 2003 stuff and 64 bit is the main
stream, we should move forward to look for more optimizations from a
newer linker.
I agree with the logic (or better yet, make it "local version") but I
suspect using "-mmacosx-version-min $version" is a better way to implement
that. I'm not a mac user though so I may be wrong.

Leon

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 5 | next ›
Discussion Overview
groupperl5-porters @
categoriesperl
postedMar 5, '15 at 5:22a
activeMar 7, '15 at 9:54a
posts5
users3
websiteperl.org

People

Translate

site design / logo © 2021 Grokbase