FAQ
I smoked most of my B modules with this branch, it looks good to me.
And I appreciate the new version logic.
Besides 19b4476dc8271b7933 ext/B: remove pre-5.10 support

Expunge all conditional code that supports 5.6.x through 5.9.x,
making 5.10.0 the oldest release notionally supported.
This simplifies things considerably.

This commit makes it considerably harder to maintain libraries based on B.
These libraries need to work on all perls, not just the one p5p cares to support.
You cannot even read my modules, so how would a B author like me be able
to understand the older changes? ppport also supports older releases.

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 3 | next ›
Discussion Overview
groupperl5-porters @
categoriesperl
postedOct 27, '12 at 8:30p
activeNov 1, '12 at 12:08a
posts3
users3
websiteperl.org

People

Translate

site design / logo © 2021 Grokbase