FAQ
Hi PAUSE admins,

According to http://filippo.io/Heartbleed/#pause.perl.org, pause.perl.org
is running a version of openssl that is vulnerable to the heartbleed
exploit. I would recommend bringing the server(s) down immediately, and
updating all relevant libraries ASAP.

(It might also be a good idea to contact everyone who has uploaded a
distribution since the exploit became public, to advise them to change
their passwords.)

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›
Discussion Overview
groupmodules @
categoriesperl
postedApr 8, '14 at 7:06p
activeApr 8, '14 at 7:06p
posts1
users1
websitecpan.org...

1 user in discussion

Karen Etheridge: 1 post

People

Translate

site design / logo © 2021 Grokbase