FAQ

On Sun, Oct 25, 2015 at 12:26 PM, Dominique Dumont wrote:

Le samedi 10 octobre 2015, 15:45:38 15:45:38 Leon Timmermans a écrit :
Also I think some packagers may be using it.
Debian uses the information from META to create and refresh Perl package in
Debian format.

More specifically, the tool used to create and refresh package
(dh-make-perl
[1]) needs META.yml to work.

So, please, do not remove META.

All the best
As far as I can tell, dh-make-perl is already using CPAN::Meta, and
preferring META.json over META.yml as it should
(DhMakePerl::Command::Packaging::process_meta), I don't think there' a
problem there.

Leon

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 9 of 15 | next ›
Discussion Overview
groupmodule-authors @
categoriesperl
postedOct 6, '15 at 6:21p
activeOct 27, '15 at 3:56p
posts15
users9
websitecpan.org...

People

Translate

site design / logo © 2021 Grokbase