FAQ

On Tue, Sep 16, 2014 at 05:44:44PM -0400, Shawn H Corey wrote:
I just upgrade my Perl to 5.20.1 and tried to load my favourite
modules. Why is it that modules that worked in previous versions won't
work in the new one?

Moose has unresolved dependencies. Dist::Zilla has unresolved
dependencies. Tk i won't compile. It can't even find Git.

How would anyone expect people to use Perl if old modules that are
suppose to be tried and ture, don't work right?
Can be be specific about what distributions are failing to install?

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 4 of 18 | next ›
Discussion Overview
groupmodule-authors @
categoriesperl
postedSep 16, '14 at 9:44p
activeSep 17, '14 at 4:47a
posts18
users7
websitecpan.org...

People

Translate

site design / logo © 2021 Grokbase