FAQ

PostgreSQL version: 80215 (default port: 5432) ...
/usr/local/GP-4.2.4.0/include/libpq-fe.h:533: error:
previous declaration of 'lo_import_with_oid' was here
Something is very wrong here. Version 8.2 (old and unsupported,
FWIW) had no concept of lo_import_with_oid, so you have a
more modern libpq-fe header file there, which will cause
all sorts of problems beyond the function at hand. See if you
can find out where the 8.2 libpq libraries are, and point things
there via the ENV variables mentioned in the README file.

- --
Greg Sabino Mullane greg@endpoint.com greg@turnstep.com
End Point Corporation 610-983-9073
PGP Key: 0x14964AC8 201308302253
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 4 | next ›
Discussion Overview
groupdbd-pg @
categoriesperl
postedAug 28, '13 at 7:56p
activeAug 31, '13 at 3:01p
posts4
users3
websiteperl.org

People

Translate

site design / logo © 2022 Grokbase