FAQ

On Fri, Oct 9, 2009 at 11:53 AM, Tim Bunce wrote:
While perl6 is arguably a different language from perl5,
isn't perl5.10 arguably a different language from perl5.0?

I don't object to a language field, but I think minimum version numbers,
no matter how major, belong elsewhere.
Through historical precedent, this already is in use:

requires:
perl: 5.006

I wouldn't have designed it that way, but CPAN/PLUS now handle it
appropriately, so I say leave it alone.

David

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 7 of 15 | next ›
Discussion Overview
groupcpan-workers @
categoriesperl
postedOct 9, '09 at 11:55a
activeOct 12, '09 at 5:19a
posts15
users9
websitecpan.org

People

Translate

site design / logo © 2021 Grokbase