FAQ

On 17 Sep 2014, at 17:08, Uday Vernekar wrote:

When i run this script i get following Error

bash-4.2$ ./regex.pl
feature version v5.16.0 required--this is only version v1.160.0 at ./regex.pl line 4.
BEGIN failed--compilation aborted at ./regex.pl line 4.



But I am using perl version as swon below.

bash-4.2$ perl -v

This is perl 5, version 16, subversion 3 (v5.16.3) built for i686-linux

Copyright 1987-2012, Larry Wall

Perl may be copied only under the terms of either the Artistic License or the
GNU General Public License, which may be found in the Perl 5 source kit.

Complete documentation for Perl, including FAQ lists, should be found on
this system using "man perl" or "perldoc perl". If you have access to the
Internet, point your browser at http://www.perl.org/, the Perl Home Page.
Strange... I only used 5.16.0 for the feature 'say'. You can of course omit that part and change 'say' to 'print', and hang a "\n" at the end instead.

Cheers,
Jing

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 4 of 5 | next ›
Discussion Overview
groupbeginners @
categoriesperl
postedSep 17, '14 at 2:23a
activeSep 17, '14 at 9:15a
posts5
users3
websiteperl.org

People

Translate

site design / logo © 2022 Grokbase