FAQ
Dear Shlomi Fish,

Thank you for the answer. I tried to use File::Glob's bsd_glob. I
replaced line

use File::BSDGlob ':glob';

with

use File::Glob ':glob';
@list = bsd_glob('*.[ch]');

Now I receive the following error:

Global symbol "@list" requires explicit package name at /big1/robi/
Experiment//AT/ExperimentHarness.pm line 40.
BEGIN not safe after errors--compilation aborted at /big1/robi/
Experiment//AT/ExperimentHarness.pm line 41.

This time I tried on Debian 2.6.32-34squeeze1.

Does anyone have any idea?

Robi

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 3 of 4 | next ›
Discussion Overview
groupbeginners @
categoriesperl
postedMay 31, '11 at 10:08a
activeJun 13, '11 at 2:40p
posts4
users2
websiteperl.org

2 users in discussion

Robi: 3 posts Shlomi Fish: 1 post

People

Translate

site design / logo © 2021 Grokbase