Grokbase Groups OpenNLP dev July 2012
FAQ
Well, I don't know about such a feature - it is usually a host of small
nuisances, like today error.

Aliaksandr
On Thu, Jul 19, 2012 at 9:19 PM, Jörn Kottmann wrote:
On 07/19/2012 09:01 PM, Aliaksandr Autayeu wrote:

Fixed. But may be we need to consider moving on to Java6? OpenNLP is the
only project I have on Java5. Actually, just downloaded JDK5 for it. We're
two versions behind now. Anything in particular which holds us back? Any
users hardly constrained to Java5?
OpenNLP works nicely with Java6, I never run it on Java5 actually, in older
JVMs there is a bug with the sentence detector which crashes it.
Never tried Java 7 but I assume that works as well.

Is there a special feature you would like to use which is Java 6 or 7 only,
so that we have to move?

Yes, you are right it becomes a bit annoying to always install Java5 just
to
make a release.

Jörn

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 7 of 10 | next ›
Discussion Overview
groupdev @
categoriesopennlp
postedJul 19, '12 at 6:06p
activeJul 21, '12 at 11:09a
posts10
users3
websiteopennlp.apache.org

People

Translate

site design / logo © 2021 Grokbase