FAQ
Hi all,

I am currently using Embperl 1.3.6, with Apache 1.3.33 and mod_perl 1.29 on a new install of Debian
Sarge. Previously this was running on Debian Woody without issues, but there appears to be a new
threaded version of perl (5.8.4) which is causing messages to the error log every time a child
process exits:

A thread exited while 2 threads were running.

or sometimes it's:

A thread exited while 2 threads were running, <Reader> line 7.

The version of Perl is "v5.8.4 built for i386-linux-thread-multi". It's the one that came with Sarge.

Has anyone else encountered this? Any tips on how to suppress the warning?

Thanks,

-Neil

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›
Discussion Overview
groupembperl @
categoriesmodperl, perl
postedJul 13, '05 at 8:12p
activeJul 13, '05 at 8:12p
posts1
users1
websiteperl.apache.org

1 user in discussion

Neil Gunton: 1 post

People

Translate

site design / logo © 2022 Grokbase