FAQ

At 9:34 AM -0800 3/2/04, Edouard Lagache wrote:
Dear Embperl community,

I've run into strange error messages coming from the testing phase of the
Perl modules I've created for my ecards solution Penguin Greetings. The
two key errors are: (full text at bottom)

[Tue Mar 2 09:04:24 2004] Cwd.pm: Subroutine DynaLoader::dl_error
redefined at /usr/lib/perl5/site_perl/5.8.3/i686-linux-thread-multi/
Embperl.pm line 65.
t/Pgreet....ok 18/18[21350]ERR: 10: Perl hash error, % does not exist
Did you ever find out what was up with this? I'm seeing this
whenever I stop Apache (once per process that has run Embperl) and on
top of that, apachectl restart is not working (segfaults). Embperl
2, Apache 1.3.
--
Kee Hinckley
http://www.messagefire.com/ Next Generation Spam Defense
http://commons.somewhere.com/buzz/ Writings on Technology and Society

I'm not sure which upsets me more: that people are so unwilling to accept
responsibility for their own actions, or that they are so eager to regulate
everyone else's.

---------------------------------------------------------------------
To unsubscribe, e-mail: embperl-unsubscribe@perl.apache.org
For additional commands, e-mail: embperl-help@perl.apache.org

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 4 | next ›
Discussion Overview
groupembperl @
categoriesmodperl, perl
postedMar 2, '04 at 5:34p
activeJul 13, '04 at 9:14a
posts4
users3
websiteperl.apache.org

People

Translate

site design / logo © 2022 Grokbase