FAQ

So it should read "2.1.0" in nutch-0.9 then? Since lib-lucene-analyzer
is version 2.1.0 (rather than 2.2.0 as described in NUTCH-507)?
There is a problem with the Generator. There was a change committed
after 0.9 was released. I implemented this change and it fixed my
problem:

http://www.mail-archive.com/nutch-commits@lucene.apache.org/msg01991.html
Look at NUTCH-503, not NUTCH-507. I have no experience with NUTCH-507.

JohnM

--
john mendenhall
john@surfutopia.net
surf utopia
internet services

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 8 of 8 | next ›
Discussion Overview
groupnutch-user @
categorieslucene
postedFeb 20, '08 at 8:53p
activeFeb 20, '08 at 11:19p
posts8
users2
websitenutch.apache.org

2 users in discussion

Jiaqi Tan: 4 posts John Mendenhall: 4 posts

People

Translate

site design / logo © 2022 Grokbase