FAQ
Hi,

When using native compression libraries that come with 0.19.2 there seem to
be an issue on certain OS that wasn't there on 0.19.1. Some of our machines
are RHEL4 and some RHEL5 and when using compression on RHEL4 the JVMs are
having critical errors with the native code, RHEL5 is working fine.
I tried to check if there're changes that might cause this but didn't see
anything, nevertheless the size of the libraries themselves changed from
108K in 0.19.1 to 125K in 0.19.2 - so it seems that something has changed.
Does someone know what changed and why would that cause issues?

My solution for now is to use the libraries from 0.19.1 which seem to work
just fine.


Thanks,
Tamir

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›
Discussion Overview
groupcommon-user @
categorieshadoop
postedAug 6, '09 at 9:08a
activeAug 6, '09 at 9:08a
posts1
users1
websitehadoop.apache.org...
irc#hadoop

1 user in discussion

Tamir Kamara: 1 post

People

Translate

site design / logo © 2022 Grokbase