FAQ
It works, many thanks.

Last question: is this information documented somewhere in the package? I
was not able to find it.


Roldano


On Wed, Jun 10, 2009 at 06:37:08PM +0200, Stuart White wrote:
Java 1.6.
On Wed, Jun 10, 2009 at 11:33 AM, Roldano Cattoni wrote:

A very basic question: which Java version is required for hadoop-0.19.1?

With jre1.5.0_06 I get the error:
java.lang.UnsupportedClassVersionError: Bad version number in .class file
at java.lang.ClassLoader.defineClass1(Native Method)
(..)

By the way hadoop-0.17.2.1 was running successfully with jre1.5.0_06


Thanks in advance for your kind help

Roldano

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 10 of 12 | next ›
Discussion Overview
groupcommon-user @
categorieshadoop
postedJun 5, '09 at 7:31a
activeJun 10, '09 at 5:27p
posts12
users5
websitehadoop.apache.org...
irc#hadoop

People

Translate

site design / logo © 2022 Grokbase