FAQ
A very basic question: which Java version is required for hadoop-0.19.1?

With jre1.5.0_06 I get the error:
java.lang.UnsupportedClassVersionError: Bad version number in .class file
at java.lang.ClassLoader.defineClass1(Native Method)
(..)

By the way hadoop-0.17.2.1 was running successfully with jre1.5.0_06


Thanks in advance for your kind help

Roldano

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 8 of 12 | next ›
Discussion Overview
groupcommon-user @
categorieshadoop
postedJun 5, '09 at 7:31a
activeJun 10, '09 at 5:27p
posts12
users5
websitehadoop.apache.org...
irc#hadoop

People

Translate

site design / logo © 2022 Grokbase