Hi Jameson,

It looks like you're attempting to use that gem with the current stable
version of Spree. As such, you'll need to use the 1-3-stable branch of
spree_social:

gem 'spree_social', :github => "spree/spree_social", :branch => "1-3-stable"

Thanks!


On Tue, Apr 9, 2013 at 5:35 AM, Jameson Trinker
wrote:
I'm trying to install the spree_social extension and all of its
dependencies and when I run bundler its just saying resolving
dependencies... for a really long time. There are a lot of them but that
just seems like its too long.

Here's a list of dependencies: https://gemnasium.com/spree/spree_social

I just put gem "spree_social" in the gemfile and bundled. And when I try
to run the instructions on github:

gem "spree_social", :git => "git://github.com/spree/spree_social.git"

I get:

Resolving dependencies...Could not find gem 'spree_core (~> 2.0.0.beta) ruby', which is required by gem 'spree_social (>= 0) ruby', in any of the sources.

--
Don't miss SpreeConf on May 20-21: http://spreeconf.com
Spree is hiring: http://spreecommerce.com/careers



--

Ryan Bigg
Community Manager
Spree Commerce, Inc.

Register now for SpreeConf
May 20-21 in Washington, D.C.
http://spreeconf.com

--
Don't miss SpreeConf on May 20-21: http://spreeconf.com
Spree is hiring: http://spreecommerce.com/careers

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
groupspree-user @
categoriesrubyonrails
postedApr 9, '13 at 4:27a
activeApr 9, '13 at 4:03p
posts2
users2
websitespreecommerce.com
irc#RubyOnRails

2 users in discussion

Jameson Trinker: 1 post Ryan Bigg: 1 post

People

Translate

site design / logo © 2022 Grokbase