FAQ
Hi, i have a problem, my web application should have a window prompt up for
me when i click on an "Add" button, but it didn't prompt up when i run the
test cases from Selenium IDE inside Firefox.
It did prompt up when i click it manually.
I tried to use WaitFor and AssertElement inside the test cases and it
passed when asserting the window.

<https://lh3.googleusercontent.com/-sPkvuNvDH-U/VZov9JxHc5I/AAAAAAAADGE/jj49Twu3hgE/s1600/Screen%2B1.png>





<https://lh3.googleusercontent.com/-tm_edkNi27Y/VZov9ri_QlI/AAAAAAAADGI/2xM6C2Qa-zk/s1600/Screen%2B2.png>


Please help.

--
You received this message because you are subscribed to the Google Groups "Selenium Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to selenium-users+unsubscribe@googlegroups.com.
To post to this group, send email to selenium-users@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/selenium-users/72ca483d-61a6-4190-820e-884c1578678c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
groupselenium-users @
categoriesselenium
postedJul 6, '15 at 2:23p
activeJul 7, '15 at 4:24a
posts2
users2
websiteseleniumhq.org

2 users in discussion

Sridhar U: 1 post Eddie Wong Guo Jie: 1 post

People

Translate

site design / logo © 2022 Grokbase