FAQ
I have a salt master and just one salt minion with the Id saltMinion2. I
installed the rpm salt-master-2014.1.10-4.el6.noarch on the master and
salt-minion-2014.1.10-4.el6.noarch on the minion and both machines are
CentOS6.5. Master is able to test.ping minion so the set up probably works.
I'm running the following command on the master:

salt saltMinion2 cp.get_file salt://etc/hosts /minion

I expect the file /etc/hosts on master to appear in the directory /minion
on the minion. The file exists in the master and the directory exists in
the minion. Running in debug mode I get debug and info messages in both
master and minion but no errors, and seems like the command gets executed
on the master successfully. The minion directory /minion remains empty
after the command completes with minion logging

Returning information for job:<some number>

What am I doing wrong here? Is there some configuration I missed.

--
You received this message because you are subscribed to the Google Groups "Salt-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to salt-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
groupsalt-users @
postedSep 2, '14 at 8:30p
activeSep 3, '14 at 2:41a
posts2
users2

2 users in discussion

Joey: 1 post Dmitry Golubenko: 1 post

People

Translate

site design / logo © 2022 Grokbase