Would it be better to have auctions have many bids and bids belong to auctions, or
Auction has one bid, bid belongs to auction?
Also, how would I call the bid object on the auction to change the :current_price attribute on auction, increment info it up by 1 dollar? Thanks for your help.
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to firstname.lastname@example.org.
To post to this group, send email to email@example.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/d6802541-155f-4a95-8f6a-e6617e65152c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.