On 22 November 2013 08:39, Sly Verano wrote:

Hi Guys,

I'm having some hard time to configure the Microsoft Exchange server,
however if I used the the GMAIL server the mail was successfully sent to
the target user. I also tried this one
http://www.breckenedge.com/2011/07/configuration-of-ruby-on-rails-actionmailer-for-microsoft-exchange-smtp/ but
still it doesn't work.

BTW, This is my configured ActionMailer.

config.action_mailer.delivery_method = :smtp
config.action_mailer.smtp_settings = {
address: "mail.example.com",
port: 110,
domain: "my.domainame.com",
authentication: :login,
enable_starttls_auto: true,
user_name: "my_username",
password: "my_password"
}

I always got this error.
What error?

Colin

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/CAL%3D0gLvh6wkLfMu_%2BszcOnAC_4PFHYw7Vb1mgB2cjrEq44%2BHWw%40mail.gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 3 | next ›
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedNov 22, '13 at 8:39a
activeNov 22, '13 at 9:34a
posts3
users3
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2021 Grokbase