my other apps are on 2.3.8 only those are going fine with the same gems

On Thu, Aug 30, 2012 at 2:23 PM, sameena Khan
wrote:
But my other apps are running
this is the only line i have in my config/environment.rb file
RAILS_GEM_VERSION = '2.3.8' unless defined? RAILS_GEM_VERSION




On Thu, Aug 30, 2012 at 1:33 PM, Colin Law wrote:

On 30 August 2012 07:48, sameena Khan <emailtosameenakhan@gmail.com>
wrote:
Thanks for your reply ive install rails 2.3.14 also and i get the same error
actionmailer (2.3.14, 2.3.8)
actionpack (2.3.14, 2.3.8)
activerecord (2.3.14, 2.3.8)
activeresource (2.3.14, 2.3.8)
activesupport (2.3.14, 2.3.8)
declarative_authorization (0.5.5)
mysql (2.8.1)
prawn (0.6.3)
prawn-core (0.6.3)
prawn-format (0.2.3)
prawn-layout (0.3.2)
prawn-security (0.1.1)
rack (1.1.3)
rails (2.3.14, 2.3.8)
rake (0.9.2.2)
searchlogic (2.5.8)

ERROR

/usr/local/lib/site_ruby/1.8/rubygems.rb:233:in `activate': can't activate
activesupport (= 2.3.14, runtime) for [], already activated
I highly advise using rvm, then you can control the different rails
versions more easily.

Colin

--
You received this message because you are subscribed to the Google Groups
"Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to
rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 8 of 8 | next ›
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedAug 30, '12 at 6:28a
activeAug 30, '12 at 8:58a
posts8
users3
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2021 Grokbase