Hi Felipe!

Try this, please:

gem 'therubyracer', :platform => :ruby

I found this on Stack Overflow:

http://stackoverflow.com/questions/6356450/therubyracer-gem-on-windows

They said that you don't need to install therubyracer on Windows,
because the OS already comes with a Javascript Runtime Environment

Best Regards,
Everaldo

On Thu, May 31, 2012 at 8:23 PM, Felipe Pieretti Umpierre
wrote:
Hello Everaldo, thank you for the answer, but I have installed the
Python:

C:\Python27

and this error still there :D

Thank you.

--
Posted via http://www.ruby-forum.com/.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 4 of 16 | next ›
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedMay 31, '12 at 9:02p
activeAug 18, '14 at 11:10a
posts16
users6
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2021 Grokbase