The ruby version you using now does not have any gem installed.
So should install bundler and then install gems required.


RVM store gems separately according different ruby version. Each ruby has its own gem set.


--
rubyonrailsx
Sent with Sparrow (http://www.sparrowmailapp.com/?sig)

On Monday, March 19, 2012 at 12:09 PM, Francesca Krihely wrote:

MacBook-Air:~ fly$ rails new generalproj
--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 2 | next ›
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedMar 19, '12 at 4:09a
activeMar 19, '12 at 4:31a
posts2
users2
websiterubyonrails.org
irc#RubyOnRails

2 users in discussion

Rubyonrailsx: 1 post Francesca Krihely: 1 post

People

Translate

site design / logo © 2022 Grokbase