On 6 November 2011 21:20, Tommy Pollak wrote:
Thanks!

Adding the line "require 'thread'" before "require 'commands/server'"
fixed the problem.

Though I still do not understand why this is necessary with 11.10 but
not 11.04.
How did you install rubygems? What do you see if you do
apt-cache policy rubygems

Colin

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 6 of 8 | next ›
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedNov 5, '11 at 8:23p
activeNov 12, '11 at 2:23p
posts8
users3
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2022 Grokbase