On Sun, Oct 30, 2011 at 7:04 PM, Frederick Cheung wrote:
On Oct 30, 8:44 pm, Leonardo Mateo wrote:
It looks like something is wrong with this specific project, but I
can't tell what it is.
I really don't know either what I can do to fix it. I can't just re
create it, since I already have a lot of work done.
It looks like the problem is with the groups.
Nothing listed within the "group :test, :development {}" gets
installed. Still don't know why.
Did .bundle/config (the file that tracks settings like which groups
should be ignored) get checked in by accident ?
It didn't, but if it were, I would have solved it way earlier.
Thanks a lot for pointing this out!!!

Somehow, the .bundle/config file contained:
---
BUNDLE_WITHOUT: test development

Maybe the production branch did this and as this is git-ignored I
never noticed the change.

So I just removed this file and everything works as expected.

Thanks a lot, guys!

--
Leonardo Mateo.
There's no place like ~

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 1 | next ›
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedOct 30, '11 at 10:28p
activeOct 30, '11 at 10:28p
posts1
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

Leonardo Mateo: 1 post

People

Translate

site design / logo © 2021 Grokbase