FAQ

On Tuesday, July 21, 2015 at 9:44:45 AM UTC-5, Martijn wrote:
Op dinsdag 21 juli 2015 01:28:09 UTC+2 schreef Stack Kororā:
If I am willing to take the time to migrate to puppet-forge modules
anyway (plus hopefully fix any bad code I can't replace), wouldn't this be
a good time to switch puppet versions too?
I would definitely think so, but one thing that I ran into while
considering an update to Puppet 4 is that many Forge modules are not yet
compatible with Puppet 4. This situation is of course improving and you can
actively help make that happen for any modules that you intend to use, but
if you're not that experienced with Puppet code yet it's something to be
aware of.

Thanks for heads up. I totally didn't catch that until I read your post. I
went and looked at a few of the modules I had planned to use and saw that
they were not all 4 compatible.

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/9927fe60-dc0e-414c-81fb-569af686aec9%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 6 of 17 | next ›
Discussion Overview
grouppuppet-users @
categoriespuppet
postedJul 20, '15 at 11:28p
activeJul 25, '15 at 11:37p
posts17
users9
websitepuppetlabs.com

People

Translate

site design / logo © 2022 Grokbase