FAQ

On Monday, May 13, 2013 3:56:02 PM UTC-4, LTH wrote:
We have several servers using various environments. However we have
noticed when a server requests any of the non-production environments, that
the production environment's last access time still changes along with the
specific environment's last accessed time.

In our particular case we were also troubleshooting a custom fact that in
spite of being completely removed from the development environment, puppet
complained about it until we also removed it from the production
environment.

Do we have something set up incorrectly, is this an intentional behavior,
or is something else going on?
From our reading of the O'Reilly book, "Puppet Types and Providers" this is
a known behavior. :(


--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To post to this group, send email to puppet-users@googlegroups.com.
Visit this group at http://groups.google.com/group/puppet-users?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 2 | next ›
Discussion Overview
grouppuppet-users @
categoriespuppet
postedMay 13, '13 at 7:56p
activeJun 3, '13 at 7:00p
posts2
users1
websitepuppetlabs.com

1 user in discussion

LTH: 2 posts

People

Translate

site design / logo © 2022 Grokbase