FAQ
current dev system is using passenger, but production (babystage) is using
3.0 version, and we have 1800+ servers (prod) that will be clients....
is passenger the way to go still?
On Wednesday, November 28, 2012 9:34:52 AM UTC-5, Ramin K wrote:
On 11/28/2012 6:11 AM, DJames wrote:
ran across this, what do you think about Mongrel?
http://projects.puppetlabs.com/projects/1/wiki/Using_Mongrel
It's a more complex config and system for no benefit. Are you
having
any problems with Passenger/Apache? It's the simplest and most common
way to run a Puppet master. I would however recommend going through the
extra work to install Passenger 3.x if your distro does not ship with it.

Ramin

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/1-jnBxPyaLwJ.
To post to this group, send email to puppet-users@googlegroups.com.
To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Search Discussions

Discussion Posts

Previous

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 6 of 10 | next ›
Discussion Overview
grouppuppet-users @
categoriespuppet
postedNov 27, '12 at 2:30p
activeNov 29, '12 at 6:52p
posts10
users5
websitepuppetlabs.com

People

Translate

site design / logo © 2022 Grokbase