finish up something first.
Btw, there's one slight design change I've added since the review
request: instead of passing in "hash-maker" functions, I've changed to
the crypto.Hash enums:
hkdf.New(sha1.New, ...) -> hkdf.New(crypto.SHA1, ...)
Which design do you prefer? The original or the crypto-enum one? (the
latter is available at
PS: Yes I've signed the CLA (at least the digital version)
You received this message because you are subscribed to the Google Groups "golang-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email to firstname.lastname@example.org.
For more options, visit https://groups.google.com/groups/opt_out.