Hi all,

I deployed a site to Firebase and it works fine locally. On one page in
production there's a pop up modal (from angular bootstrap ui) that's not
working.

The error says: "unknown provider <-- a"

When I tried looking into the source, I found it very difficult to debug
because:

1) it's not from my code, most likely from bootstrap-ui.min.js

2) grunt build minified all vendor codes, so the provider was likely
renamed to "a" and I had a hard time figuring out what provider it is

3) it's working locally, so I don't know where to begin fixing it

By the way, another bootstrap ui function works fine locally or in
production (Datepicker), so it adds more to the mystery why modal won't
work in production ...

Thanks! I know it's an abstract question. Any thought is appreciated!

Hsin

--
You received this message because you are subscribed to the Google Groups "Firebase + AngularJS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to firebase-angular+unsubscribe@googlegroups.com.
To post to this group, send email to firebase-angular@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/firebase-angular/d1e5b61d-bfe2-4408-a8d6-8cc841eb4fae%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

Discussion Posts

Follow ups

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 1 of 2 | next ›
Discussion Overview
groupfirebase-angular @
postedSep 18, '14 at 3:11p
activeSep 18, '14 at 3:45p
posts2
users2

2 users in discussion

Michael Wulf: 1 post Hsin Hsiao: 1 post

People

Translate

site design / logo © 2021 Grokbase