FAQ
Vivek
Getting the following Error When Running the script utlu102i.sql
(with Database being brought up using the existing 9i ORACLE_HOME)

DECLARE
*
ERROR at line 1:
ORA-20000: Version 9.2.0.3.0 not supported for upgrade to release
10.2.0

NOTE - The Current Database version here is 9.2.0.3.0

Qs Does the Upgrade path necessarily need an intermediate Upgrade
1st from existing 9.2.0.3.0 to 9.2.0.?.? & only thereafter to
10.2.0.?.?
Also that is well documented. Have a look here for this specific
question...
http://download-uk.oracle.com/docs/cd/B19306_01/server.102/b14238/preup.
htm#sthref52

I'm sure you will have other "surprises" as well. Therefore I can only
suggest you to read the Upgrade Guide. I mean, not only the two sections
I pointed out.

Best regards,
Chris

Search Discussions

Discussion Posts

Previous

Related Discussions

Discussion Navigation
viewthread | post
posts ‹ prev | 2 of 2 | next ›
Discussion Overview
grouporacle-l @
categoriesoracle
postedOct 25, '06 at 7:31a
activeOct 25, '06 at 10:30a
posts2
users2
websiteoracle.com

People

Translate

site design / logo © 2022 Grokbase